Question about reverting back to 1.10

Information and updates for Teknokyo's "Ancestral Recall" mod. If you have any questions or suggestions for the mod, please post them here.

Moderator: TeknoKyo

Post Reply

0
No votes
 
Total votes: 0

User avatar
AznMyztik
Posts: 2
Joined: Mon Jun 19, 2006 8:06 pm

Question about reverting back to 1.10

Post by AznMyztik » Mon Jun 19, 2006 8:08 pm

Now I know that Act 5 is bug so we have to revert back to 1.10 but..Does that mean that we have to start over and make new characters? Or is there a program that can revert the files so they work on 1.10? Can someone please help me?

User avatar
the_bogan
Junior Member
Champion of the Light
Posts: 492
Joined: Sun Dec 12, 2004 6:00 am
Location: Otaki, New Zealand
New Zealand

Re: Question about reverting back to 1.10

Post by the_bogan » Sat Jun 24, 2006 11:58 pm

AznMyztik";p="275362" wrote:Now I know that Act 5 is bug so we have to revert back to 1.10 but..Does that mean that we have to start over and make new characters? Or is there a program that can revert the files so they work on 1.10? Can someone please help me?
One way is to uninstall Diablo II, then run the 1.10 patch to update it.

This means that you can't polay on battlenet however. On the positive side, alot of the mods around here are designed for 1.10

User avatar
ashdawn
Posts: 1
Joined: Tue Jun 20, 2006 12:03 am

Re: Question about reverting back to 1.10

Post by ashdawn » Tue Jul 04, 2006 2:00 am

:( I am also having a problem with this. I have LOD v1.11 and was unable to play AR past Act IV. I've reinstalled D2 and downloaded a v1.10 patch. I also made sure that my character's files were in the Save folder. But now the characters will not show up on LOD or AR. Are they only able to work with the v1.11? Or is there hope of making them compatable with v1.10?

User avatar
the_bogan
Junior Member
Champion of the Light
Posts: 492
Joined: Sun Dec 12, 2004 6:00 am
Location: Otaki, New Zealand
New Zealand

Re: Question about reverting back to 1.10

Post by the_bogan » Tue Jul 04, 2006 9:59 am

ashdawn";p="277831" wrote::( I am also having a problem with this. I have LOD v1.11 and was unable to play AR past Act IV. I've reinstalled D2 and downloaded a v1.10 patch. I also made sure that my character's files were in the Save folder. But now the characters will not show up on LOD or AR. Are they only able to work with the v1.11? Or is there hope of making them compatable with v1.10?
Sorry, but once a character has been upgraded, you can't revert them to earlier patches. :cry:

One way of avoiding this is to keep regular back ups of your save files.

User avatar
MegaTherion
Posts: 55
Joined: Sun Jul 09, 2006 10:54 pm
Location: Midian

Re: Question about reverting back to 1.10

Post by MegaTherion » Sun Aug 06, 2006 10:15 pm

the_bogan";p="277894" wrote: Sorry, but once a character has been upgraded, you can't revert them to earlier patches. :cry:

One way of avoiding this is to keep regular back ups of your save files.
Are you sure? I have installed 1.10, then copied it into another folder, and then installed 1.11b. I play each of 1.10, 1.11 and 1.10 with AR, with the same chars. The save folder is shared, but no problem with chars...
Drink the Wine of Aluqah and breathe the secret smoke of God.

User avatar
gerbilfat
Posts: 7
Joined: Tue Jul 18, 2006 3:56 am
Location: Florida
Contact:

Re: Question about reverting back to 1.10

Post by gerbilfat » Sun Aug 06, 2006 11:50 pm

MegaTherion";p="282853" wrote:
the_bogan";p="277894" wrote: Sorry, but once a character has been upgraded, you can't revert them to earlier patches. :cry:

One way of avoiding this is to keep regular back ups of your save files.
Are you sure? I have installed 1.10, then copied it into another folder, and then installed 1.11b. I play each of 1.10, 1.11 and 1.10 with AR, with the same chars. The save folder is shared, but no problem with chars...
I don't think that patch 1.11 changed the save file structure from 1.10, since all it added was some new runewords and stuff. I know that 1.10+ doesn't work on 1.09 or earlier, though.

But if you want to revert to 1.10 (or any other earlier patch), there's a thread for it > viewtopic.php?p=280208&highlight=#280208

Post Reply

Return to “Ancestral Recall”