Question

Information and updates for Teknokyo's "Ancestral Recall" mod. If you have any questions or suggestions for the mod, please post them here.

Moderator: TeknoKyo

Post Reply
brendant
Posts: 1
Joined: Sat Nov 13, 2010 6:27 pm

Question

Post by brendant » Sun Nov 14, 2010 12:23 am

Is it possible to run Ancestral Recall using Ubuntu 9.x or higher? My system seems to have issues running WinXP for some reason.

User avatar
the_bogan
Junior Member
Champion of the Light
Posts: 492
Joined: Sun Dec 12, 2004 6:00 am
Location: Otaki, New Zealand
New Zealand

Re: Question

Post by the_bogan » Tue Dec 14, 2010 11:10 am

Sorry for the late reply. Running Mint, I just replaced the .mpq files. Seeing as Mint is like ubuntu, it should work ok. Of course, this means you need to only have 1.10 of lod patched when you replaced them.

User avatar
Hans
Dark Alliance Beta Test
Dominion
Posts: 6438
Joined: Sat Oct 02, 2004 5:14 pm
Location: Toronto, Ontario, Canada

Re: Question

Post by Hans » Wed Dec 15, 2010 2:00 am

If you have Wine HQ installed you should be able to run D2 and most mods without problems.
"Hi. My name is Hans, and I am addicted to a game that is not yet been made" - Card carrying member of D3 Addictions Anonymous, since June 2008.
Card carrying member of Mentaldom, since May 2006 - Zy-El Hardcore.
"German pornstar/Bee Gee lookalike" & "The Blacksmith"
Trying to picture Hans as a Dominion...nah it isn't working sorry. It's the mustache that gets me every time - Al-T.
"All men play on 127" O-H - Hans
"Okay, time out. This is Zy-El. The mod of total excess. Since when would any Zy-El lover do only what's necessary?" - Metropolis Man
Zy-El Wiki|New Zy-El Website

Post Reply

Return to “Ancestral Recall”