PlugY Keeps Saying 1.14d Installed

Discuss applications of D2Mod (v1.10), NefEx (v1.11+), and PlugY, and post suggestions for future plugins.

Moderators: Nefarius, Yohann, SVR

Post Reply
Pettigrew95
Posts: 2
Joined: Thu Sep 28, 2017 6:49 pm

PlugY Keeps Saying 1.14d Installed

Post by Pettigrew95 » Thu Sep 28, 2017 6:52 pm

Hey guys, quick question that's got me banging my head against the wall. I am trying to downgrade from 1.14d to 1.13d using the zip files for rollback provided on the PlugY website. It says just extract the contents to your D2 folder. I downloaded the 1.13d zip file and extracted all contents into my D2 folder. Then I installed PlugY but when I go to launch PlugY it gives me the error "PlugY isn't compatible with this version : 1.14d" any ideas what's causing this? Thanks!

User avatar
SpiKe.
Dark Alliance Beta Test
Champion of the Light
Posts: 280
Joined: Thu Jul 28, 2011 5:25 pm
Location: Germany
Contact:
Germany

Re: PlugY Keeps Saying 1.14d Installed

Post by SpiKe. » Thu Sep 28, 2017 7:40 pm

If u installed Diablo 2 1.14 via the web installer from Blizzard, you cant revert it because they changed the way files are loaded from the mpqs.
Image

Pettigrew95
Posts: 2
Joined: Thu Sep 28, 2017 6:49 pm

Re: PlugY Keeps Saying 1.14d Installed

Post by Pettigrew95 » Thu Sep 28, 2017 7:44 pm

J'P" wrote:If u installed Diablo 2 1.14 via the web installer from Blizzard, you cant revert it because they changed the way files are loaded from the mpqs.
I used my CD's.

Post Reply

Return to “PlugY|NefEx|D2Mod”