Page 1 of 1

PlugY Keeps Saying 1.14d Installed

Posted: Thu Sep 28, 2017 6:52 pm
by Pettigrew95
Hey guys, quick question that's got me banging my head against the wall. I am trying to downgrade from 1.14d to 1.13d using the zip files for rollback provided on the PlugY website. It says just extract the contents to your D2 folder. I downloaded the 1.13d zip file and extracted all contents into my D2 folder. Then I installed PlugY but when I go to launch PlugY it gives me the error "PlugY isn't compatible with this version : 1.14d" any ideas what's causing this? Thanks!

Re: PlugY Keeps Saying 1.14d Installed

Posted: Thu Sep 28, 2017 7:40 pm
by SpiKe.
If u installed Diablo 2 1.14 via the web installer from Blizzard, you cant revert it because they changed the way files are loaded from the mpqs.

Re: PlugY Keeps Saying 1.14d Installed

Posted: Thu Sep 28, 2017 7:44 pm
by Pettigrew95
J'P" wrote:If u installed Diablo 2 1.14 via the web installer from Blizzard, you cant revert it because they changed the way files are loaded from the mpqs.
I used my CD's.