PlugY for 1.14??

Discuss applications of D2Mod (v1.10), NefEx (v1.11+), and PlugY, and post suggestions for future plugins.

Moderators: Nefarius, Yohann, SVR

Post Reply
User avatar
keybordkiller
Junior Member
Paladin
Posts: 114
Joined: Thu May 30, 2002 6:37 am
Location: Underneath The Rock in the Center of the Third Ring Of Hell.
Contact:
United States of America

PlugY for 1.14??

Post by keybordkiller » Tue May 01, 2018 12:07 am

Is there such a beast? I can't seem to find one in the downloads section, anyway.

I only ask because I can't seem to get version's less than 1.14 to work in Win 10 (Without Patching to 1.14*). I have already installed and uninstalled LoD more times than I really want to admit, at this point... {8~D
Be careful what you say, the life you save might be your own!

The Greatest thing you'll ever learn is to Love, and accept being Loved in return.

User avatar
ChaosMarc
Dark Alliance Beta Test
Paladin
Posts: 217
Joined: Fri May 28, 2004 2:00 pm
Germany

Re: PlugY for 1.14??

Post by ChaosMarc » Wed May 02, 2018 11:16 am

LAutour is working on it on Github but there has been no progress for some months

User avatar
keybordkiller
Junior Member
Paladin
Posts: 114
Joined: Thu May 30, 2002 6:37 am
Location: Underneath The Rock in the Center of the Third Ring Of Hell.
Contact:
United States of America

Re: PlugY for 1.14??

Post by keybordkiller » Thu May 03, 2018 12:40 am

Well Dang it.... I really liked that mod, and wanted it again. I see there is a plugY for 1.13, But I can't get 1.13 to even play on win 10 without some exception happening... :cry:

Thank you, Themastercaster for replying, where so many didn't even bother... :)
Be careful what you say, the life you save might be your own!

The Greatest thing you'll ever learn is to Love, and accept being Loved in return.

User avatar
Talic
Posts: 43
Joined: Sat Mar 10, 2018 9:09 am
Croatia

Re: PlugY for 1.14??

Post by Talic » Thu May 03, 2018 3:57 pm

How are you running your 1.13 version.

Main game folder is patched to 1.13, or you are using D2SE modmanager.
Thank You for all Your hard work. :leftthumb:

User avatar
keybordkiller
Junior Member
Paladin
Posts: 114
Joined: Thu May 30, 2002 6:37 am
Location: Underneath The Rock in the Center of the Third Ring Of Hell.
Contact:
United States of America

Re: PlugY for 1.14??

Post by keybordkiller » Fri May 11, 2018 10:47 am

Talic wrote:
Thu May 03, 2018 3:57 pm
How are you running your 1.13 version.

Main game folder is patched to 1.13, or you are using D2SE modmanager.
I patched to 1.13d, than installed the Mod I'm playing now.... Of course, Every time I want to change to a new Mod, I have to do a complete Re-install, but it's the price I pay, to play the game I love so... :~P
Be careful what you say, the life you save might be your own!

The Greatest thing you'll ever learn is to Love, and accept being Loved in return.

User avatar
Burznazg
Posts: 12
Joined: Tue Jul 12, 2016 1:31 pm
Poland

Re: PlugY for 1.14??

Post by Burznazg » Fri May 11, 2018 10:59 am

You can keep clean backup of all files and after you are done with mod just replace them or simply run backup itself.

User avatar
Necrolis
Site Admin
Throne
Posts: 8953
Joined: Sat Mar 25, 2006 1:22 pm
Location: The Land of the Dead
Contact:
South Africa

Hand-picked

Re: PlugY for 1.14??

Post by Necrolis » Fri May 11, 2018 3:11 pm

keybordkiller wrote:
Thu May 03, 2018 12:40 am
Well Dang it.... I really liked that mod, and wanted it again. I see there is a plugY for 1.13, But I can't get 1.13 to even play on win 10 without some exception happening... :cry:

Thank you, Themastercaster for replying, where so many didn't even bother... :)
try running in compatibility mode, fixes this crash for me under Win10
Image
Netiquette, Do you USE it?!?! | Nefarius' Fixed TXT Files | Terms Of Service
Blackened | Day of Death
"What was yours is mine. Your land, your people, and now your life." - Lim-Dul, the Necromancer
Judgement is Final, Death is Eternal

User avatar
Talic
Posts: 43
Joined: Sat Mar 10, 2018 9:09 am
Croatia

Re: PlugY for 1.14??

Post by Talic » Fri May 11, 2018 4:23 pm

keybordkiller wrote:
Fri May 11, 2018 10:47 am
Talic wrote:
Thu May 03, 2018 3:57 pm
How are you running your 1.13 version.

Main game folder is patched to 1.13, or you are using D2SE modmanager.
I patched to 1.13d, than installed the Mod I'm playing now.... Of course, Every time I want to change to a new Mod, I have to do a complete Re-install, but it's the price I pay, to play the game I love so... :~P
I'm curious which mod, but it seems that somehow you are avoiding to write its name. :mrgreen:

As said above, you can create a backup of your game folder, as many times as you want, you can do a fresh install, backup it e.g. 8 times, and apply any patch for any mod you need.

I did mention last time D2SE modmanager, but you didn't comment anything about it, so:

D2SE allows you to have unlimited mods installed no matter the game version (max game version is anything bellow 1.14 I guess - game files version) since D2SE has its own core files - from 1.07 to 1.13c.

Also, not sure but I think that D2SE is coded in a little bit different way, meaning that if you have a problem with your 1.13c version, it doesn't mean that you will have the same problem with D2SE 1.13c version.

If your mod isn't D2SE compatible it is still possible that you can create a few files that would let you to run the mod with D2SE.

Run the D2SE with compatibility mode for windows 7.

Also, if that doesn't work for you there is version switcher/changer, there is a lot of it so you just need to find the one that suits you, or one by yourself.

Image
Thank You for all Your hard work. :leftthumb:

Post Reply

Return to “PlugY|NefEx|D2Mod”