[NEED HELP] The limited of D2ExpRes.ini (or my intelligence)

Discuss applications of D2Mod (v1.10), NefEx (v1.11+), and PlugY, and post suggestions for future plugins.

Moderators: Nefarius, Yohann, SVR

Post Reply
User avatar
Posts: 40
Joined: Wed Nov 28, 2018 10:16 am

[NEED HELP] The limited of D2ExpRes.ini (or my intelligence)

Post by flamingfury69 » Sun Dec 09, 2018 7:52 pm

Problem solved ! So the problem is the limit of my inteligence, and after a day of working I finally fixed it !

I got a problem with d2expres.ini, I changed the Actsigns button, and it's working fine, but it Click Actsigns is not like I think.
I can't make a correctly clickable for 5 actsigns button, and I have take a look at some D2ExpRes.ini of some mods, I see all of them make the value of acX1 in Actsigns is 0 or 1 and the value of claW in Click Actsigns equivalent to value of acX2 in Actsigns. But my actX1 actsigns button is not start from 0 or 1( you can see in the picture, I make it a little bit symmetrical )
So what should I do now ?
Waiting for your help, guys. Thanks so much !

Post Reply

Return to “PlugY|NefEx|D2Mod”