Page 1 of 1

Getting Started

Posted: Sat Nov 03, 2018 4:33 pm
by youzak
Hi guys,

I'd like to experiment with creating mods for Diablo 2 : Lord of Destruction (1.14d). I already read the first part of the Beginner's Guide and I tried to do the first exercise. However, I am unable to do the first step, which is opening the patch_D2.mpq using MPQ Viewer. As soon as I choose the MPQ file in the open file dialog and click "Open", the "Available files" list stays empty.

I'm sure one of you has the answer for that.

Thank you !

Youzak

Re: Getting Started

Posted: Sat Nov 03, 2018 4:37 pm
by Ogodei
Did you try loading a listfile? It looks like you're missing it

Re: Getting Started

Posted: Sat Nov 03, 2018 4:39 pm
by youzak
Are the listfiles version dependent ? I mean, if I'm working with the 1.14d patch, do I need the listfile for the 1.14d patch ?

If I do, where may I find it ? Because the only listfile I got from the Beginner's Toolkit is for the 1.09d patch.

Re: Getting Started

Posted: Sat Nov 03, 2018 4:42 pm
by Ogodei
there have been several changes from 1.09 to 1.10, and that might be the cause. you should have a look here

Re: Getting Started

Posted: Sat Nov 03, 2018 5:37 pm
by youzak
I've been able to make it work with the 1.09d listfile, but i'll switch to 1.14d. Just in case.

Thank you !