Zyel 4.5 install help needed

Information and updates for the Zy-El mod. If you have any questions or suggestions for the mods, please post them here. Click here to visit the official web site.

Moderators: Kato, d2vern

Post Reply
Armatos
Posts: 4
Joined: Sun Sep 04, 2016 10:43 pm

Zyel 4.5 install help needed

Post by Armatos » Mon May 14, 2018 9:25 pm

Hello guys,

I've been casually playing Zy-el 4.4c for quite a while now and it just came to my attention there's another version available. I tried many times to install it but I cannot seem to be able to run it. Every tutarials seem to point towards using D2SE, a program that seems to be my nemesis for I have never been able to run anything with it. I've never had any problems running 4.4c in the past.

Here are the instructions I followed:
(first of all I backed up my saves and uninstalled everything related to diablo 2 LOD)
1- Install Diablo 2 LOD into C:\Program Files\Diablo II
2- Install D2SE into C:\Program Files\Diablo II
3- Download and unzip Zy-el 4.5 into C:\Program Files\Diablo II\MODS\Zy-el

After that I tried many things in so many different orders that I can't truly list it (run D2ModSetup.exe in my d2 foler, outside of it, restarted my computer a couple of times).

My D2SE sometimes didn't want to run, and when it did it never showed any mod whatsoever, but I was able to play diablo LOD on the latest patch though.

Any help would be the most welcome.

Thanks

User avatar
Talic
Posts: 43
Joined: Sat Mar 10, 2018 9:09 am
Croatia

Re: Zyel 4.5 install help needed

Post by Talic » Mon May 14, 2018 10:06 pm

Hi.

Another version, you mean that unofficial one if I am not wrong, posted by Montex.

I tested provided version for D2SE and works fine.

Set compatibility to windows 7 for D2SE and then try.

I do know about D2ModSetup.exe, but 4.5 version doesn't have that file at all.

And that file is for mod makers I think.

Maybe you are updating your 4.4 version which you shouldn't I think, and that could be the problem, I guess.

Also, what do you mean by LOD on the latest patch, since I think D2SE only supports up to 1.13c or d.

If your game files are updated to 1.14.....D2SE won't work then.

Install some other patch, or downgrade your version.
Thank You for all Your hard work. :leftthumb:

Armatos
Posts: 4
Joined: Sun Sep 04, 2016 10:43 pm

Re: Zyel 4.5 install help needed

Post by Armatos » Mon May 14, 2018 10:29 pm

Hi,

Thank you for your quick answer.

Yes, I did mean Montex unofficial version.

I have now set compatibility to windows 7 for D2SE and it still won't show a zyel option.

I have now uninstalled D2ModSetup.exe.

I am not trying to update 4.4c for I made a backup and then wiped everything so I could start from scratch

I did update to 1.14 but it is now downgraded to 1.13c

Now:
D2SE still won't show any new options beside the vanilla ones.

Diablo 2 will start but only in vanillas version 1.13c.

Armatos
Posts: 4
Joined: Sun Sep 04, 2016 10:43 pm

Re: Zyel 4.5 install help needed

Post by Armatos » Mon May 14, 2018 10:51 pm

I finally got it, I was using the standalone download of this link: viewtopic.php?f=53&t=61600 instead of using the D2SE download... I guess this is where my limited english understanding hindered me. Thanks for your time though :)

User avatar
Talic
Posts: 43
Joined: Sat Mar 10, 2018 9:09 am
Croatia

Re: Zyel 4.5 install help needed

Post by Talic » Tue May 15, 2018 4:46 pm

Glad you solved it.

Next time just in case, if some other mod doesn't show up in your D2SE, just make sure that mod folder contains D2SE_SETUP.ini file, if you don't have it then you will know that either you have the wrong files, or that you are missing that file.

Or you can create it manually.

Now enjoy. :P
Thank You for all Your hard work. :leftthumb:

TheStulk
Posts: 1
Joined: Wed Nov 28, 2018 3:44 am
Papua New Guinea

uwielbiam was very

Post by TheStulk » Sat Dec 01, 2018 4:09 am

hello. i am from poland. i uwielbiam was!

Post Reply

Return to “Zy-El: Trial by Fire”