Nezeramontias 1.13 Release For Plugy

Information and updates for the Nezeramontias mod. If you have any questions or suggestions for the mod, please post them here. Click here to visit the official web site.

Moderator: Acromatic Aria

Post Reply
antichrist
Posts: 2
Joined: Sun Apr 02, 2017 11:38 pm

Nezeramontias 1.13 Release For Plugy

Post by antichrist » Mon Apr 03, 2017 12:03 am

hi all

First of all i want to thank the maker of Nezeramontias mod love it very much
but i had problems with downgradeing mijn D2 Lod so i updated the
Nezeramontias mod to 1.13 so plugy can run with it so im asking to u all
whould u like to have it or not ?


For Every one that wants de file here u can download it :)

http://www.mediafire.com/file/0n0bd0av8 ... tch_d2.mpq

back up ur file and replace it with this on and have fun play it on 1.13 and install ofcourse plugy if u dont already done it :)
happy grinding mates
i also try to update this mod but im also just alone so it may take a while :)
Last edited by antichrist on Mon Apr 03, 2017 1:30 pm, edited 1 time in total.

PolkaDots
Posts: 11
Joined: Thu Feb 09, 2017 9:23 pm

Re: Nezeramontias 1.13 Release For Plugy

Post by PolkaDots » Mon Apr 03, 2017 4:34 am

Get it to work for D2SE and I'll for sure play it lol. I don't play anything that doesn't work for D2SE, I got tired of having tons of copy Diablo 2 folders.

Satan666aghast
Dark Alliance Beta Test
Warrior
Posts: 17
Joined: Sat Apr 25, 2015 9:18 pm
Location: PORTUGAL

Re: Nezeramontias 1.13 Release For Plugy

Post by Satan666aghast » Mon Apr 03, 2017 5:01 am

i would like it

GrandMaitre
Dark Alliance Beta Test
Crusader
Posts: 99
Joined: Thu Oct 16, 2014 8:25 pm

Re: Nezeramontias 1.13 Release For Plugy

Post by GrandMaitre » Mon Apr 03, 2017 11:00 am

But what's the point?
I'm using D2SE and it's perfect.

antichrist
Posts: 2
Joined: Sun Apr 02, 2017 11:38 pm

Re: Nezeramontias 1.13 Release For Plugy

Post by antichrist » Mon Apr 03, 2017 1:17 pm

i dont use D2SE because it wont work with me thats why i updated the file so i can play on 1.13 with plugy without D2SE not everyone can play with D2SE so i made this solution so its also very easy to follow :)

PolkaDots
Posts: 11
Joined: Thu Feb 09, 2017 9:23 pm

Re: Nezeramontias 1.13 Release For Plugy

Post by PolkaDots » Mon Apr 03, 2017 8:14 pm

GrandMaitre" wrote:But what's the point?
I'm using D2SE and it's perfect.
Using D2SE with Nez? What have you done to achieve this? Even the creator of D2SE couldn't make a modplugin that would work for Nez lol.

GrandMaitre
Dark Alliance Beta Test
Crusader
Posts: 99
Joined: Thu Oct 16, 2014 8:25 pm

Re: Nezeramontias 1.13 Release For Plugy

Post by GrandMaitre » Tue Apr 04, 2017 8:24 pm

PolkaDots" wrote:
GrandMaitre" wrote:But what's the point?
I'm using D2SE and it's perfect.
Using D2SE with Nez? What have you done to achieve this? Even the creator of D2SE couldn't make a modplugin that would work for Nez lol.
Ofc D2SE with nez xD
Link here : just scroll down to the mod list : http://snej.org/forum/index.php?PHPSESS ... ic=18504.0

BozoCat
Posts: 5
Joined: Sat Nov 04, 2017 3:14 am

Re: Nezeramontias 1.13 Release For Plugy

Post by BozoCat » Sat Nov 04, 2017 3:15 am

Does it work for 1.14 (the battlenet download version)? I've lost my CD and only have the 26-digit battlenet key, which only downloads 1.14, not earlier versions.

User avatar
gogodanny
Forum Legend
Arch-Angel
Posts: 1223
Joined: Mon Nov 06, 2006 2:14 am
Location: Graz, Austria

Re: Nezeramontias 1.13 Release For Plugy

Post by gogodanny » Sat Nov 04, 2017 12:11 pm

Yo Bozo - you can downgrade your versions. Just google it or look it up here on the keep. You can basically get an older Version and run it from there.

Furthermore if it's D2SE it doesn't matter, as all the corresponding Versions are there and the Patch loads correctly - just try it out
only 2 things are infinite - the universe and human stupidity ... although i'm not sure yet about the universe (c) Albert Einstein
http://miyoshino.la.coocan.jp/eswiki/?p ... hot051.jpg (WOW)

BozoCat
Posts: 5
Joined: Sat Nov 04, 2017 3:14 am

Re: Nezeramontias 1.13 Release For Plugy

Post by BozoCat » Sun Nov 12, 2017 10:02 pm

I found the CD key and loaded on 1.13. All act 5 waypoints cause an access violation, crashing the game.

Edit: Beating act 4 and having Tyrael gate you to act 5 also causes an access violation.

Edit: First time kill of Na-krul in Kagero Dungeon level 3 on nightmare causes an access violation (and all knowing book of learning level 3 doesn't spawn).

This port seems pretty buggy. I might go back to 1.10, even though having to plug in a CD-rom drive is a nuisance.

User avatar
gogodanny
Forum Legend
Arch-Angel
Posts: 1223
Joined: Mon Nov 06, 2006 2:14 am
Location: Graz, Austria

Re: Nezeramontias 1.13 Release For Plugy

Post by gogodanny » Mon Nov 13, 2017 11:33 am

You need to change the compatibility. If you don't set compatibility to admin and emulate windows XP SP 2 you will always get those crashes afaik
only 2 things are infinite - the universe and human stupidity ... although i'm not sure yet about the universe (c) Albert Einstein
http://miyoshino.la.coocan.jp/eswiki/?p ... hot051.jpg (WOW)

BozoCat
Posts: 5
Joined: Sat Nov 04, 2017 3:14 am

Re: Nezeramontias 1.13 Release For Plugy

Post by BozoCat » Mon Nov 13, 2017 2:06 pm

Added both of those settings to Diablo 2.exe, game.exe, plugy and, all shortcuts. Same crashes.

User avatar
gogodanny
Forum Legend
Arch-Angel
Posts: 1223
Joined: Mon Nov 06, 2006 2:14 am
Location: Graz, Austria

Re: Nezeramontias 1.13 Release For Plugy

Post by gogodanny » Mon Nov 13, 2017 10:00 pm

Bozocat did you try using D2SE?

All you need to do is download D2SE install it, download Nezeramontias mod and unpack it into the main MOD folder. The mod is gonna launch automatically from the correct version of the game.

Furthermore I think Nez will need 1.10 regardlessly so a downgrade would be necessary nonetheless
only 2 things are infinite - the universe and human stupidity ... although i'm not sure yet about the universe (c) Albert Einstein
http://miyoshino.la.coocan.jp/eswiki/?p ... hot051.jpg (WOW)

BozoCat
Posts: 5
Joined: Sat Nov 04, 2017 3:14 am

Re: Nezeramontias 1.13 Release For Plugy

Post by BozoCat » Tue Nov 14, 2017 1:07 am

My wife and I were hoping 1.13 would be usable, because it disables the requirement for a CD-rom drive; we only have one drive for our two laptops. So having to downgrade to 1.10 would probably make us go back to not playing. The thread title said 1.13 for plugY, so I'm reporting bugs for that release and mod combo. If the person who posted the updated mod doesn't support it we'll probably give up though.

User avatar
gogodanny
Forum Legend
Arch-Angel
Posts: 1223
Joined: Mon Nov 06, 2006 2:14 am
Location: Graz, Austria

Re: Nezeramontias 1.13 Release For Plugy

Post by gogodanny » Tue Nov 14, 2017 11:29 am

Hi Bozo,

could you please learn to read the information that is provided?

It's so darned easy to play all mods and the information is right in front of your eyes:

Read Compatibility here: http://snej.org/forum/index.php?topic=48665.0

Read How-To here: snej.org/forum/index.php?topic=18504.0

Download Mod Plugin Here: http://d2se.org/d2se/modplugins/D2SE_Ne ... ew_sfx.exe

Like I said before - it doesn't matter which version you got

cheers
only 2 things are infinite - the universe and human stupidity ... although i'm not sure yet about the universe (c) Albert Einstein
http://miyoshino.la.coocan.jp/eswiki/?p ... hot051.jpg (WOW)

BozoCat
Posts: 5
Joined: Sat Nov 04, 2017 3:14 am

Re: Nezeramontias 1.13 Release For Plugy

Post by BozoCat » Tue Nov 14, 2017 8:10 pm

Took a while to run down all the leads. Results of investigation:

1. D2SE does not require CD-ROMs for any versions of the executable. (Avoiding CD-rom requirement was the main reason to use 1.13c)
2. D2SE version of Nez does not crash in Act 5 (haven't had a chance to verify Kagero dungeon), unlike opening post's 1.13 port.
3. If you have used the 1.13 version of Nez listed in the opening post of this thread, your characters cannot be back-ported to the 1.10 version of Nez used in D2SE (you will get an "invalid save file" message).
4. D2SE is pretty easy to install, despite the confusing half-German website.
5. D2SE comes with plugy included; just a checkbox to turn it on (opening poster had trouble integrating plugY with D2SE somehow, not sure how).

In conclusion, there is no reason to use the opening post's buggy Nez port.

User avatar
gogodanny
Forum Legend
Arch-Angel
Posts: 1223
Joined: Mon Nov 06, 2006 2:14 am
Location: Graz, Austria

Re: Nezeramontias 1.13 Release For Plugy

Post by gogodanny » Wed Nov 15, 2017 4:03 pm

Glad it works now - cheers
only 2 things are infinite - the universe and human stupidity ... although i'm not sure yet about the universe (c) Albert Einstein
http://miyoshino.la.coocan.jp/eswiki/?p ... hot051.jpg (WOW)

GrandMaitre
Dark Alliance Beta Test
Crusader
Posts: 99
Joined: Thu Oct 16, 2014 8:25 pm

Re: Nezeramontias 1.13 Release For Plugy

Post by GrandMaitre » Fri Nov 24, 2017 9:16 pm

antichrist" wrote:hi all

First of all i want to thank the maker of Nezeramontias mod love it very much
but i had problems with downgradeing mijn D2 Lod so i updated the
Nezeramontias mod to 1.13 so plugy can run with it so im asking to u all
whould u like to have it or not ?


For Every one that wants de file here u can download it :)

http://www.mediafire.com/file/0n0bd0av8 ... tch_d2.mpq

back up ur file and replace it with this on and have fun play it on 1.13 and install ofcourse plugy if u dont already done it :)
happy grinding mates
i also try to update this mod but im also just alone so it may take a while :)
Update the mod??? How? Can't open the files.

Post Reply

Return to “Nezeramontias”