D2 1.12 Installer + D2SE = Error c000..5 starting Dark Alliance mod

Information and updates for the Dark Alliance mod. If you have any questions or suggestions for the mod, please post them here. Click here to visit the official web site.

Moderators: kingpin, Ogodei, Darque, Yohann, afj666, Diabolic Studios Dev

Post Reply
MarvinC
Posts: 11
Joined: Mon Jan 05, 2015 4:07 pm

D2 1.12 Installer + D2SE = Error c000..5 starting Dark Alliance mod

Post by MarvinC » Sun Dec 30, 2018 8:55 am

Hello,

please help me understand my mistake.

I use Win 8.1.
I set D2 game files (Vidtest, exe) to Win 7 compatibility.
I installed D2 and D2SE.
I confirm other mods working.

For Dark Alliance I extracted the second most recent big patch into the MOD folder of D2SE.
I also tried copying the most recent small patch files into the Dark Alliance MOD folder.
On both methods I get the error in the Subject title.
I changed display modes, unhooked Plugy, changed Mod language and still fail.

Thank you for reading.
Greetings
Ryumaou

User avatar
kingpin
Senior Admin
Cherub
Posts: 10905
Joined: Sat Jan 11, 2003 12:51 pm
Contact:
Sweden

Hand-picked

Re: D2 1.12 Installer + D2SE = Error c000..5 starting Dark Alliance mod

Post by kingpin » Sun Dec 30, 2018 9:03 am

I suppose you installed in this order?

Pre-Alpha version release (0.05.00.10.14)
Pre-Alpha version release (0.05.00.10.21.2)

Now a question is your diablo2 non English version?

MarvinC
Posts: 11
Joined: Mon Jan 05, 2015 4:07 pm

Re: D2 1.12 Installer + D2SE = Error c000..5 starting Dark Alliance mod

Post by MarvinC » Sun Dec 30, 2018 9:35 am

Yes exactly, it is a German version.

Thank you, kingpin!

User avatar
kingpin
Senior Admin
Cherub
Posts: 10905
Joined: Sat Jan 11, 2003 12:51 pm
Contact:
Sweden

Hand-picked

Re: D2 1.12 Installer + D2SE = Error c000..5 starting Dark Alliance mod

Post by kingpin » Sun Dec 30, 2018 10:06 am

in plugy make sure SelectedLanguage=ENG is set or in d2se set ENG. As dark alliance isnt made for non English language you will get issue run it without force d2 to use English settings.

MarvinC
Posts: 11
Joined: Mon Jan 05, 2015 4:07 pm

Re: D2 1.12 Installer + D2SE = Error c000..5 starting Dark Alliance mod

Post by MarvinC » Sun Dec 30, 2018 10:33 am

Thank you again.
Your mod is working now!
I will play a barbarian.

Here is what I did:

Following your advice I confirmed the language settings to be set to 0 - EN (english) in the files you mentioned.
I opened the Dark Alliance MOD folder.
I changed the application ''unins000'' compatibility to Win 7 (matching my D2 folder compatibility setting) and chose ''take over'' (which applies the setting to the whole folder I believe).


Post Reply

Return to “Dark Alliance”