Wich version of Diablo II LoD to use for making somes mods right now?

Post here about all aspects of D2 mod making whether it's information, problems or whatever. Please specify whether your post is relating to Classic D2 or the Expansion.

Moderator: Nizari

Post Reply
kitsune64
Posts: 5
Joined: Thu Sep 12, 2019 2:13 am
Japan

Wich version of Diablo II LoD to use for making somes mods right now?

Post by kitsune64 » Thu Sep 12, 2019 2:18 am

Hi!

I want start to modding Diablo II loD. Any suggestion about the version of Diablo II LOD to use for it?

Is it possible with 1.14d version? If not or not at all wich version to use for starting it?


Thank for your reply.

User avatar
andsimo
Dark Alliance Beta Test
Knight
Posts: 32
Joined: Fri Oct 06, 2006 3:38 pm
Contact:

Re: Wich version of Diablo II LoD to use for making somes mods right now?

Post by andsimo » Thu Sep 12, 2019 4:51 am

Diablo 2 LOD 1.10 or 1.13 are the most convenient and suitable for creating modifications due to the existing a lot of plugins for these versions
mods observer

kitsune64
Posts: 5
Joined: Thu Sep 12, 2019 2:13 am
Japan

Re: Wich version of Diablo II LoD to use for making somes mods right now?

Post by kitsune64 » Thu Sep 12, 2019 4:42 pm

Thank you, I use the version 1.13c right now, but I see the existence of the version 1.13d too.

Post Reply

Return to “General Mod Making”